Home > Asus A7n8x > ASUS A7N8X Can Not Reboot

ASUS A7N8X Can Not Reboot

Monitor light goes to green for a few secs then back to amber. Nov 30, 2005 Asus A7N8X Deluxe Oct 23, 2003 Add New Comment You need to be a member to leave a comment. I pulled the CPU and the motherboard spoke to me and said I didn't have a CPU installed(imagine that). I tried alternate Power Supply and it worked. Source

Posts: 4,274 Go into the BIOS then to the Hardware Monitor. Stay logged in Search titles only Posted by Member: Separate names with a comma. I have a k7m, and never had this many problems. What can I do now? have a peek here

I assumed that I do not have to mess with them although I skimmed through docs, and I did not run tests yet. Had a similar problem with this same board on a freinds system when trying to install an OS, kept getting a blue screen then the PC would shutdown. installed modem drivers, and soem other stuff, using an old B&W monitor I have laying around (the good one is hooked up to my athlon 850), and finally installed my Xtasy CONTRIBUTE TO OUR LEGAL DEFENSE All unused funds will be donated to the Electronic Frontier Foundation (EFF).

Oops. #3 Hamburgerpimp, Jan 5, 2003 NicColt Diamond Member Joined: Jul 23, 2000 Messages: 4,362 Likes Received: 0 >The only thing I can think of right now is a fried Advanced Member 20,006 posts Location:O RLY? ForumsJoin Search similar:[Other] A Garmin GPS changing BIOSDoes not boot to cd-rom on a restart[motherboard] Asus mobo with .CAP biosWindows 8/8.1 and secure boot...Boot order Windows 7[WIN7] Error Message on boot I didn't get any beeps either.I got the fan seated properly and then every thing worked fine. · actions · 2003-Oct-1 12:49 am · xengineer7You Did What ?join:2002-11-30New Paltz, NY

xengineer7

Login _ Social Sharing Find TechSpot on... Jan 31, 2004 #7 Didou Bowtie extraordinair! Like you I was getting no beeps. After going component by component I narrowed it down to being the M-Board and RMA'd for replacement.

BleepingComputer is being sued by Enigma Software because of a negative post of SpyHunter. Before I quit last night I had pulled the motherboard, reinstalled it, and went to bed at 3am, and also wrote an issue with ASUS.I have been rummaging around and have I flashed the bios to 1.008, for memory conflicts. anyone else bought anything from Newegg?

Was running GEIL PC3200 DDR and swapped it with Mushkin PC 2700 and everything installed and ran just fine. https://technutopia.com/forum/showthread.php?t=6461 Write a Reply >> Topic Tools RSS Updates Atom RSS 2.0 RSS 1.0 RSS 0.9 Related Articles •The frustrations of building a new PC Check out »Can't Boot - No Video - ASUS A7N8X Round 2 as the saga continues. · actions · 2003-Oct-1 7:14 am · lovbytsjoin:2003-11-04Maple Valley, WA

lovbyts to xengineer7 Member 2003-Nov-4 Several functions may not work.

FlipphoneJan 6, 2003, 9:00 AM im screwed too i cnat play anygames with new board my old asus a7v was faster lol no idead this board has major problems Related Resources http://todayspec.com/asus-a7n8x/asus-a7n8x-d-mobo.php Asus A7N8X Deluxe Motherboard with what memory?? It might refuse to power on because it doesn't detect a sufficient amount of RPMs on that connector. Tried 2 vid cards.

Discussion in 'Motherboards' started by JonathanF, Jan 5, 2003. Normally with ram or vid problem you get 3 beeps. Anti-Spyware Brigade 14,592 posts Gender:Male Location:Texas Posted 24 June 2007 - 09:39 PM Was working fine until I shut it down to swap out 512mb (2x256 Mushkin dual channel) for a have a peek here Register now!

strange.... Did a fresh install of Win98se. Dave Carpenter Feb 09, 2005, 09:02pm EST Reply - Quote - Report Abuse Private Message - Add to Buddy List >>Re: ASUS A7N8X-E Will not bootHi Jennifer, Are you using

CPU & system temp, voltages, fan speeds ?

If you haven't done so already, remove all power from the board, including the battery for at least 3 or 4 minutes. 10 is better, overnight is not excessive. (OK, maybe I have found a couple of mistakes in their posting that were different from the manufacturer. Are you absolutely certain that you removed the tape covering the wax on the heatsink before you attached it to the CPU? Advanced Member 20,006 posts Location:O RLY?

I'm just getting a replacement for the a7n8x. I plugged the CPU into a friends system and it worked fine. Make four wishes for yourself and work towards making them happen. Check This Out If the multiplier or fsb is wrong or above what the bios will handle the system will just sit there with the fans running Jan 29, 2004 #3 Steg TS

Then, once we are up and running, add a piece at a time and see where we have issues. Turns out I had a problem with the thermal tape and the board was shutting itself down (it has a sensor to shut it down if it overheats to prevent damage I have the Knack. ** If I haven't replied in 48 hours, please send me a message. Back to top BC AdBot (Login to Remove) BleepingComputer.com Register to remove ads #2 Sterling14 Sterling14 Members 1,842 posts OFFLINE Gender:Male Location:New York Local time:02:05 PM Posted 10 February

Hopefully, the CPU isn't damaged......(loooong sigh). I have used NewEgg many times, and would refer them to anyone! Why??? I also have two sticks of Kingston HyperX PC 3500 DDR RAM which I installed in the Memory Slots 1 and 3.

Click here to Register a free account now! and it would not start again. (I was steaming mad, but went to sleep.)Next day, I look at it again.It would just spin the fans for 1 second. All three times, the board was dead. Make four wishes for yourself and work towards making them happen.

I cannot get to the Motherboard's BIOS Setup Screen to change any of the BIOS Settings.