Home > Ati Radeon > ATI Radeon 7500 Audio Distortion

ATI Radeon 7500 Audio Distortion

Audio/video timing is read by VirtualDub and the ATI capture drivers. The "software" (hybrid software/hardware) is the true AIW quality. The time now is 14:41. First, dropped/inserted frames are a sign of poor playback timing without a frame-level tbc. have a peek here

Attached Files AIW_7500_8500_Setup_awra8575.pdf (791.1 KB, 2 downloads) sanlyn View Public Profile Send a private message to sanlyn Find all posts by sanlyn #3 12-05-2016, 08:25 AM dana2 Free Member I have a ATI All-in-Wonder Radeon 7500 as my video card, with a Creative Sound Blaster Audigy Platinum as my sound card. dana2 Capture, Record, Transfer 3 11-05-2016 02:54 PM ATI AIW 7500 Radeon has no sound? Then become a Premium Member and support this site. - Find television shows, cartoons, DVDs and Blu-ray releases at the TVPast forums.

ATI Display Driver causes Realtek not to output sound in W7? in the registry, there's a ket about "Volume" in one of the ATI sections, and it should be set to 128, not the default of 400 or whatever it is. May be your ISP.

autephex Capture, Record, Transfer 11 10-29-2014 12:14 PM What type of internal audio cable for my AIW 7500 and which sound card!? dana2 View Public Profile Send a private message to dana2 Find all posts by dana2 #6 12-05-2016, 10:44 AM lordsmurf Site Staff | Video Join Date: Dec 2002 My motherboard is a Gigabyte GA-990XA-UD3 first revision. The time now is 02:41 PM — vBulletin Copyright Jelsoft Enterprises Ltd Top of Page - Site Home - Forum Home - Archive - Forum Policies Content and Design

Style Default Style Contact Us Help Home Top RSS Terms and Rules Copyright © TechGuy, Inc. Read, highlight, and take notes, across web, tablet, and phone.Go to Google Play Now »PC MagNov 25, 2003170 pagesVol. 22, No. 21ISSN 0888-8507Published by Ziff Davis, Inc.PCMag.com is a leading authority dana2 View Public Profile Send a private message to dana2 Find all posts by dana2 Someday, 12:01 PM Google Ads / Sponsors Join Date: ∞ Posts: 42 Thanks: ∞ Thanked They connect to your motherboard's ports for front panel audio output, not to the 7500.

Tom's Hardware Around the World Tom's Hardware Around the World Denmark Norway Finland Russia France Turkey Germany UK Italy USA Subscribe to Tom's Hardware Search the site Ok About Tom's Hardware Please try the request again. You might need to play with these levels. the problem is too much gain, that's all.

gudbuddy, Jul 19, 2016, in forum: Hardware Replies: 6 Views: 287 flavallee Jul 21, 2016 Thread Status: Not open for further replies. http://newwikipost.org/topic/t9XHdZgkAkvOA3tHXkK5tiKTKm9R0rvD/ATI-Mobility-Radeon-7500.html A walkthru and benchmark test review of the 7500 is here: http://www.tomshardware.com/reviews/...-7500,415.html. So, I try randomnly "reinstalling" things--not great.2nd - I posted to the board to get some advice and though this thread has recieved several hits no one has replied. 3rd - On board sound is a Realtek ALC889 High Definition Audio with support for S/PDIF Out.

I've been working on this for a while now, and I've even called ATI, to no avail.I'd appreciate any help you could give.Thanks. 10 answers Last reply Jan 28, 2003 More navigate here Ask ! You haven't posted what you're using to play your tapes or what other hardware is in our capture chain. LinkBack Thread Tools #1 12-04-2016, 09:22 AM dana2 Free Member Join Date: Oct 2016 Posts: 23 Thanks: 2 Thanked 1 Time in 1 Post Just to clarify, there

Has anyone found a solution to this problem??? None of the AIT Tech support sites seem to be up. The third output cable is an audio cable with a 1/8" male stereo SONY audio plug. http://todayspec.com/ati-radeon/ati-radeon-xpress-200-how-much-mb-is-it.php I am not experiencing dropped/inserted frames, as I did not make the connections yet I have been reading on this forum that, when using the built-in autio chip, one should expect

Staff Online Now EAFiedler Moderator valis Moderator cwwozniak Trusted Advisor davehc Trusted Advisor Advertisement Tech Support Guy Home Forums > Software & Hardware > Hardware > Home Forums Forums Quick Links If you're new to Tech Support Guy, we highly recommend that you visit our Guide for New Members. Our expert industry analysis and practical solutions help you make better buying decisions and get more from technology....https://books.google.com/books/about/PC_Mag.html?id=wwM2AxyTBIUC&utm_source=gb-gplus-sharePC MagMy libraryHelpAdvanced Book SearchSubscribeGet Textbooks on Google PlayRent and save from the world's

I capture video from my vcr using the mmc of ATI- TV composite, and the sound on the captured file plays back with noise in the background.

Newer Than: Search this thread only Search this forum only Display results as threads Useful Searches Recent Posts More... I cannot capture any sound at all.-With TV on Demand (kind of like Tivo), I pause it, and the video stops -- but the sound keeps going without being paused. All rights reserved. dana2 View Public Profile Send a private message to dana2 Find all posts by dana2 #9 12-05-2016, 02:21 PM sanlyn Premium Member Join Date: Aug 2009 Location: Tennessee

Blaupunkt 966 (PAL VCR similar to Pansonic 1980) - currently looking to fixing this and having a hard time with it - into an AVT-8710 (green) - into capture card. Advertisements do not imply our endorsement of that product or service. Tests were started with "timedemo demo1" in Q1 and "timedemo 1, demo four" in Q3. http://todayspec.com/ati-radeon/ati-radeon-causes-shimmer.php Another question: why is it that there is a need for a separate sound card - i.e.

Advertisement Recent Posts A-Z Occupations #4 poochee replied Feb 1, 2017 at 2:40 PM User profile won't load Melissa7905 replied Feb 1, 2017 at 2:40 PM A to Z of Items All rights reserved. It's driving me crazy!! Second, the link to Virtualdub settings explains how to prevent those problems.

The AIW cards had no room on the circuit board for full audio processing, so the loop wire lets your audio card handle it. Make sure Line or Line-in is selected as a recording input.