Home > Ati Radeon > ATI Radeon 9800 PRO Acting Wonky With Dx Problems.

ATI Radeon 9800 PRO Acting Wonky With Dx Problems.

Don't know if that's what fixed it but it's a weird coincidence if not. That beep is the computer telling you to slow down so it can flush its cache. The more info they have on what people are running the easier it will be for them to narrow it down. legacy-hatrick_03-16-2004, 08:52 PMi changed my mouse just in case and didnt do any difference. Check This Out

The crashes are random, not related to anything I can see. Every time I do this my screen freezes up and makes weird sounds. I.E. scottboy7608-23-2007, 10:03 PMI've downoaded my copy thru STEAM but it's not a STEAM issue because I posted a thread with the same issue yesterday but with the DEMO.

Was: Hang/System Crash every 5-15 minutes ------------------------- Now: Hang/System Crash ... How about you? No workaround, and I don't know when this began. 4. With EAX on, the glitch does NOT occur, but there are instead artifacts such as pops, buzzes and bits of hissing, as reported by others.

Mouse!! The game just quits without leaving so much as a crumb of info. other than that i'm not having problems with the game at all, I do have a widescreen monitor and i don't see what the big issue is and why people are On the subject of load times: if you have the game installed on a drive other than C:, you might try setting up a pagefile for the drive that it's installed

SirckHolmes07-19-2010, 05:08 PMMaybe. Could anyone tell me how to change my virtual memory stuff? I'm going to stop playing the game until these issues are resolved. http://www.overclockers.com/forums/archive/index.php/f-85-p-37.html my specs...

It is installed with the full game (those of you who have problems with the demo might hva had it installed already?). Game crashes after it loads up. I saw 3D, and assumed it was HW 3D, until I actually checked the dropdown menu... -- Opus legacy-Mille_eagle03-18-2004, 08:48 AMCould anyone be so kind to tell me how to do specs: AMD 2800+ 2.8ghz 512ram radeon 9600 1 80gb HD and 1 40gb HD legacy-JiN-kAzAmA03-28-2004, 11:43 AMhttp://www.ataricommunity.com/forums/showthread.php?s=&threadid=363833 same problems - link to things ive tried , but nothing is working.

legacy-hatrick_03-16-2004, 06:35 PMi never had any problem with 2k3 or any other game. http://www.rage3d.com/board/archive/index.php?f-69-p-271.html So, if you've installed your new drivers over your old drivers and are experiencing performance problems, it is definitely worth a try to uninstall the drivers and then install the latest I think the 2nd time I right clicked on a friend's name and clicked join game. works fine for me legacy-TedHead03-18-2004, 06:30 PMOriginally posted by Mille_eagle Could anyone be so kind to tell me how to do this "virtualy memory" thing?

But I would say your OS, swapfile, and games on different drives is best, but wouldn't expect anything to cause issues, except maybe the swapfile. his comment is here legacy-Barton33303-31-2004, 12:04 AMI'm still suffering the problem. Nice. I got 2500+ Barton, R9800 Pro and 512MB DDR, while he has a 1.8GHz proc, GF2MX200 and 384MB SD-RAM.

Uncheck Fast Initialization and then reboot to see if your problem is gone. General Discussion Forum R.U.S.E. Its effecting ATI, Nvidia and Intel. http://todayspec.com/ati-radeon/ati-radeon-9800-pro-problems.php The problem is when i play more thna 6 player game.

Or anything else would be less accurate. Ran fine on another machine but my own computer it crashes whenever I attempt to join a lobby, online co-op or offline practice. I'm not very knowledgeable about thse things.

Zan-Datsu07-19-2010, 06:05 PMJust wondering.

If I am quick and select stuff very rarely I can avoid the system lockup. Radeon x600 Tubular07-19-2010, 07:24 PMYou best be trollin' he is asking for help for a crash, he is not trolling........ I have the ATI x1050 also, and this game crashes after loading. I set mine to Initial Size 256MB, Max size 1024MB and mine is running fine now.

ALTHOUGH I do resent the fact that I had to install a second copy of windows on my pc just for Bioshock, if I wanna play I have to shut down I've been able to find a way to play it without problems or crashing to desktop in only windowed mode, dx9. I swear Valve, if you don't fix my game that I never asked for and that you were kind enough to give everyone for free when you didn't have to I'm http://todayspec.com/ati-radeon/ati-radeon-9800-pro-cs-problems.php I just read Elizabeth's post asking for the sku, I Dl'd mine from Steam.

Windows XP Home (SP1) DFI ULTRA INFINITY nfII AMD Athlon XP 2800+ @ 3000+ with coolermaster jet 7 512DDR PC3200 400Mhz (will be a gig soon) 120GB 8Mb cache 7200 WD I have the same mb / sound hardware and after a few minutes of gameplay, I start to get sound stuttering which gets progressively worse, eventually dragging my frame rate very, Still not loading the map. I like their hardware, but their drivers are enough to give me a migrane.

I mean, I can play any other Valve game just fine. ShoeMaster07-19-2010, 06:50 PMDitto!!!