Home > Ati Radeon > ATI Radeon X800 - Graphic Glitching

ATI Radeon X800 - Graphic Glitching

It doesn't matter if I user the Windows > integrated > driver or the Vista beta2-driver from the ATI-Homepage. > Does anyone has an idea for a solution of this problem? I sometimes forget that my computer is approaching 7 years of age. Anyone have any ideas? Career Opportunities | Privacy | Contact Us | Sitemap My Account | Log Out | Advertise Search: Home Forums About Us Geek Culture Advertise Contact Us FAQ Members List Calendar Today's Check This Out

Log in to join the conversation. Same exact thing: http://pastebin.com/SV9rT5bN On top of that, this graphical corruption seems to be getting worse with either more turns or more huts and adventure objects on the map, Eh, crap, spoke too soon. The debug.err file looks pretty much like what has been alreadyposted here.

Once I did that, the graphical glitches went away. Kryo posted a useful suggestion in another thread, so i just want to re-post his suggestion here, since it helped me get rid of the above problems. Steve "Nikola" wrote: > Hello all, > I installed Windows Vista Beta2 yesterday on my PC. fires up the Pure Power 10 power supplies2 More stuff » TOP COMMENTS NTMBK Stop redundantly signing your posts and we might consider it. -Seagate +39 Growler All.

Once I did that, the graphical glitches went away. The driver cleaning removed the graphic glitches from my saved game that had a lot of these graphical artifacts, but when I started a new game, those artifacts started showing up I'm not sure how to describe it, so I included a picture. All rights reserved.

Reply #9 ArcaneBoozery Join Date 08/2010 +1 September 7, 2010 2:23:39 PM from Elemental Forums Quoting CodeCritter, reply 8ArcaneBoozery, your video drivers are dated Feb 2009, please try updating them and We're looking up the edits for this post... Here are some screenshots from TF2: I have tried updating to the latest drivers, which is catalyst 7.9...when I did that the game will not even load. It's hard to describe, but basically some artifacts appear, looking somewhat like the first screenshot of the OP, but they look differently at different times.

Hopefully there is a tweak or setting causing it that someone can find that can at least ease the pain a bit. Generally it works fine. > > > The cpu-usag is a little high but this seems to me normal as a read in the > > > posts. > > > I know that there isn't much that can be done, with my card not being supported and all, but maybe someone else can use this info and figure out which graphic Read TR's System Guide powered by Newegg LATEST STUFF Cortana on the wall, who's the fairest of them all? 10 GeForce 378.57 hotfix gets some Pascal cards back up to speed2

As I play, several graphics glitches appear at random. visit An error (403 Forbidden) has occurred in response to this request. Are you looking for the solution to your computer problem? Reply #13 GaelicVigil Join Date 08/2010 +5 September 23, 2010 12:51:08 PM from Elemental Forums I just wanted to say that I have this same problem on my older desktop PC.

It says that the device reported an error. > > It doesn't make a difference if I use the Windows integrated Driver or the > > Vista beta2-drivers from the ATI-homepage. his comment is here whether it is somehow causally related) or if it has no relation. When I first load the game, everything is fine, but as I play, a tile (usually a forest or a wall surrounding a village) will "explode", and stay looking like this I have yet to start the game and it not start with the glitch - so I have never played it.

NEWS BREADBOX PODCASTS BLOGS SYSTEMS MULTIMEDIA MISCELLANY ARCHIVE ABOUT US Customize The Tech Report... Join over 733,556 other people just like you! Reply #14 kryo Join Date 05/2003 +438 September 23, 2010 2:52:59 PM from Elemental Forums It's odd that this card is "below" the system requirements. this contact form We're looking up the edits for this post...

Log In Return to Forum quote blizzardlogo netEaselogo Thanks for visiting the Blizzard Forums (2.14.0) ยท Patch Notes Support Europe - English (EU) Region Americas Europe Asia China Language English (US) full screen, and it didn't seem to make any difference. Reply #1 kryo Join Date 05/2003 +438 September 5, 2010 11:00:41 PM from Elemental Forums Please open your debug.err file in notepad, and link the contents into a post here via

What I experience can be best described as someone stretching my resource nodes through a taffy machine.

Steam and the Steam logo are trademarks and/or registered trademarks of Valve Corporation in the U.S. Very odd. 2x Radeon HD 3800 12.4a DriverWindows 7 64-bit SP16GB RAMIntel Core 2 Quad 2.40 Ghz Callistratus 1 posts Callistratus Ignored 15 May 2012 Copy URL View Post Same issue I did find that modifying the "EnvironmentProps" variable in the Prefs.ini file would change the glitch behavior. Here a short system summary: CPU: AMD Athlon 2500+ RAM: 1024MB (PC333) Chipset: SiS (ASRock K7S8XE R3.0) HDD: 160GB + 40GB Graphics: ATI Radeon X800PRO (256MB) Thank you for your help,

Reply #12 ArcaneBoozery Join Date 08/2010 +1 September 19, 2010 9:05:28 AM from Elemental Forums Quoting ArcaneBoozery, reply 11Just wanted to post an update here for anyone experiencing this kind of In the mean time, if anyone has a silver bullet fix for this issue, I'd be very happy. As I played on, more of these appeared within my city between structures. navigate here This will give us some technical information that can help troubleshoot your problem.

All of the platters. +36 UberGerbil So now malicious web pages can turn out my lights and issue ransomware demands b... +23 chuckula It's not as bad as it sounds. 55 Uninstall them completely, possibly using something like Driver Sweeper to clean left-over files, and then do a clean install of the latest drivers. It says that the device reported an error. > > > It doesn't make a difference if I use the Windows integrated Driver or the > > > Vista beta2-drivers from Here's the revised Radeon X800 lineup: Chip Core clock (MHz) Pixel pipelines Memory clock (MHz)Memory onboardDisplay outputsMSRPRadeon X800R43040012700128MBVGA+DVI+TVo$199Radeon X800 XLR43040016980256MBVGA+DVI+TVo$299Radeon X850 ProR480520121120256MBVGA+DVI+TVo$399Radeon X850 XTR480520161120256MBDVI+DVI+ViVo$499Radeon X850 XT Platinum EditionR480540161180256MBDVI+DVI+ViVo$549 Turns out the

Little did we know what ATI really had in store for the Radeon X800 XL. Here a short system summary: CPU: AMD Athlon 2500+ RAM: 1024MB (PC333) Chipset: SiS (ASRock K7S8XE R3.0) HDD: 160GB + 40GB Graphics: ATI Radeon X800PRO (256MB) Thank you for your help, It is recognized by Windows as > > > ATI Radeon x800 PRO, but in the device manager the card is marked with the > > > "yellow !". Only further into the game it only seems to get worse: - water on the walls and floors completely pixelized - Spell effects + mobs turns invisible in certain areasTried to

but in game remains just terrible.The blocks I see look like http://imageshack.us/photo/my-images/829/graphicproblem2.jpg but the blocks I have are much darker and cover bits of the graphics.HD 3850Win 7 64 bit Lucas3169 By further browsing you consent to such use. Closer inspection reveals some minor differences, but the two PCB designs obviously share a common pedigree.