Home > Audigy 2 > Audigy 2 - How To Disable Reverb

Audigy 2 - How To Disable Reverb

Update: The following option has been added as of the 1.1 Patch: Disable Vita-Chamber: This setting allows you to disable the use of Vita-Chambers. If you start simultaneous 16/48 playback or use the 'p16v' plugin in the DSP, the 10k2 output is automatically resampled to 24/96 and is mixed with the original 24/96 content. Hope this works for you. I replaced a few caps .I tried to use a DVM in circuit and that is sort of hard. navigate here

Maybe someone could tell me if he got those entries using kx project drivers? The kX Audio Driver enables WinMM interface to change the sample rate for 'Wave HQ' device (44.1, 48, 96 or 192 kHz). The music sounded fine, it was only when he talked. But there is one big problem using this driver: As soon as Windows is mixing sound from various sources (i.e.

I bought a new PSU and the problem started exactly after that. The problem persists. Please take a minute to review the new Terms of Service and Privacy Policy. I know because it's now running flawlessly (careful with that word...) for about 24h.

Otherwise, you may select from the 5.1 to 7.1 options if you are using multiple speakers.That's about all there is to it. Goodbye Reverb. A new window will appear that shows a virtual schematic of the DSP configuration. Log in or Sign up Hardware Heaven Forums Home Forums > Driver Support > kX Project Audio Driver Support Forum > General Discussion > Audigy 2 ZS Crackling = new PSU

Neva General Hardware 6 Dec 21, 2004 05:43 AM Soundblaster Recommends PNP OS in bios set to disable or no with Audigy 2 ZS Rockshocker General Hardware 3 May 17, 2004 Sounded like he was talking in a tincan, or his reverb feature would not turn off. Find More Posts by Sasquach Sasquach's System Specs MotherboardGigabyte MA790FXT-UD5P CPUAMD PhenomII X4 955 @ 3.2ghz GraphicsATI Radeon HD 5870 branded by Asus Memory4GB DDR3 Patriot Viper series low latency Cooling http://www.sevenforums.com/sound-audio/255081-audigy-2-echo-low-volume-what-you-hear-windows-7-64-bit.html Usable Object Highlight: When set to On this option surrounds all usable objects in the game world, such as levers, buttons, etc.

For 24/96 playback, kX Audio Driver exposes a special 'Wave HQ' device. However I'm actually running Speedfan and I've read about another guy experiencing crackling with an Audigy 2 ZS while using Speedfan, gone after stopping using it. Note that this may not work for everyone, but it's worth trying before shelling out the bucks for a new card:1) Mute all unused inputs. You can then select 2.0 stereo.

If there is no simultaneous 24/96 playback, the audio data is passed to the i2s / spdif codecs and interfaces. http://www.hardwareheaven.com/community/threads/audigy-2-zs-crackling-new-psu-tried-everything.224245/ Tyrsonswood, Oct 5, 2013 #2 BuddhaMaster New Member Joined: Oct 4, 2013 Messages: 4 Likes Received: 0 Trophy Points: 0 Tyrsonswood said: ↑ Use SPDIF/AC3 as your output device in Windows I suggest connecting peak plugins to FxBus (using Master Mixer as the playback device) and check the levels there. Apparently the SB cards do not disable the motherboard's basic soundchip.

However, you need to keep in mind that 24/96 functionality is implemented in a 'tricky' way due to hardware design. http://todayspec.com/audigy-2/audigy-2-zs-platinum.php Any incoming audio data is automatically resampled (in hardware) to 16/48 format. Thanks to kx project drivers I could finally pin point the problem to be caused by the mixing of various sources. Newer Than: Search this thread only Search this forum only Display results as threads Useful Searches Recent Posts More...

I tried the ProFx and got the same results. Finally, note that as you adjust the various graphics options in this section, the Graphics Quality slider will show either Low, Medium, High or Custom. certain additional stuff to be added Bit-to-bit Wave recording [in short]: FXBus - b2b - recl TO BE WRITTEN 24/96 Recording TO BE WRITTEN It seems that in order to achive his comment is here You would then double click the default playback device, "Speakers" if you are using Creative's drivers, and then choose the "levels" tab.

Both 10k2 and p16v output streams are mixed (and re-sampled when necessary) before they get to the i2s / spdif codecs and interfaces. (More information on i2s / spdif assignments can Attached Files: dsp-static.jpg File size: 123.5 KB Views: 317 Noyabronok, Mar 19, 2009 #13 Russ New Member Joined: Jan 17, 2005 Messages: 5,722 Likes Received: 13 Trophy Points: 0 Did you It also explains why performance comparisons between Vista DX9 and DX10 mode which demonstrate that DX10 has minimal image quality or performance impact (e.g.

I'm unable to change ACPI on my secondary windows install, because it's giving me some errors.

You can see an animated screenshot comparison of the different texture levels by clicking this link: Bioshock_Textures.gif (858KB). There are three main ways to get BioShock to correctly run in DX9 mode on a DX10 card in Vista: In Games Explorer right-click on the BioShock icon and select 'Play-DirectX9'; For this reason, you will need to install a new set of drivers from the kX Project.The kX Project is an open source drivers set specifically for Creative Labs' Soundblaster Cards So, my soundcard is free of any conflict/sharing and the problem would be solved.

Have you tried to use ProFX instead of standard plugins? thanks Last edited: Oct 7, 2013 BuddhaMaster, Oct 7, 2013 #6 BuddhaMaster New Member Joined: Oct 4, 2013 Messages: 4 Likes Received: 0 Trophy Points: 0 News from the front! Beyond that, I do not know... weblink These voices are always configured to the required sampling rate, thus giving optimal performance and hardware-accelerated SRC.

I can almost 100% recreate it with the Winamp Play trick. No matter what port I try the USB hard disk would be using sharing the same USB Port. What U Hear.. If you are getting it on high loads, it is probably another problem.

Customize Controls Mouse Sensitivity: This slider controls how sensitive the mouse will be to your movements. Most likely the noise is not coming from the DSP itself, you should be able to confirm this by testing with one of the cards inputs. kX drivers usually work flawlessly with XP. So I reconnected it to a different USB port and re-booted.

Locate the boxes labeled "Reverb Lite" and "Stereo Chorus". With default DSP and seeing it on the Peak plugin...?? kX Audio Driver (version 3537 and later) fully supports this feature. Find More Posts by hackerdork 23rd May 2006, 22:03 #3 houstonpcguy Junior Member Join Date: Apr 2006 Posts: 15 Re: Soundblaster Mic Reverb Echo SOLUTION Quote: Originally posted by